cryptix.provider

Bill Frantz frantz@netcom.com
Mon, 8 Feb 1999 20:57:18 -0700


At 6:22 PM -0700 2/8/99, Mark S. Miller wrote:
>Just some quick tentative answers until Tyler responds.
>
>At 05:09 PM 2/8/99 , Marc Stiegler wrote:
>>I just tried to build from the new source zip file, and
>>org.erights.net.data.TripleDESMsgEncryptor expects a number of packages it
>>can't find, notably cryptix.provider.* packages which I don't have in my
>>cryptix zip. Is there a new cryptix to go with this?
>
>[+] Definitely do not use your old cryptix.zip.
>It was domestically modified at EC, and therefore non-distributable.  Tyler
>has been using cryptix as distributed internationally by Systemics.  Tyler,
>what URL should one download from?

You need the Cryptix V3.0 libraries for E.  They are available from among
other places, cypherpunks.to.  Follow the installation instructions and the
install will set up the cryptix.provider classes.  (At least it did for my
Windows95 system.)


-------------------------------------------------------------------------
Bill Frantz       | Macintosh: Didn't do every-| Periwinkle -- Consulting
(408)356-8506     | thing right, but did know  | 16345 Englewood Ave.
frantz@netcom.com | the century would end.     | Los Gatos, CA 95032, USA