Install: RE: Troubleshooting NT4 SP5 install of E 0.84

Dan Moniz dnm@neith.net
Mon, 06 Sep 1999 10:51:04 -0700


[This message is being redirected out of order, since in my original 
attempt I forgot to delete the enclosed bitmaps, and the mailing list 
software bounces messages that contain such long enclosures.  I still have 
the bitmaps if anyone wants to see 'em.  --MarkM]

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

 > -----Original Message-----
 > From: Mark S. Miller [mailto:markm@caplet.com]
 > Sent: Thursday, September 02, 1999 4:00 PM
 > To: dnm@neith.net
 > Cc: markm@erights.org
 > Subject: Re: Troubleshooting NT4 SP5 install of E 0.84

[ snip ]

 > Yeah I think so.  I've run into something like this before, and
 > intermittently.  It seems to be an issue with Window's memory
 > allocation
 > policies.  Please right-click on the Setup.pif file, select
 > the "Memory"
 > tab, and set the "Initial environment" to 1280.  Before running
 > this,  please do likewise for the other *.pif files in the
 > distribution:  bin/win32/e.pif, bin/win32/e-min.pif, and
 > bin/win32/elmer.pif.  Please let  me know how this goes.
 >
 > Thanks much for the info!  If this fixes your problem, I'll
 > have these pif
 > files set this way in the upcoming 0.8.5 release.

I tried this on c:\erights.org\Setup.pif,
c:\erights.org\bin\win32\e.pif,
c:\erights.org\bin\win32\e-min.pif, and
c:\erights.org\bin\win32\elmer.pif. Same story, on all the files.
Setup flashes "Out of environment" messages and all the .pif's in
win32 give the aforementioned error.

Just for kicks, I tired upping the Initial Environment setting it to
my max, 4096, and enabling "Protected" under the "Total" drop-down
menu to the left of "Initial environment". No change.

The last thing I did was to take some screenshots of what I'm
experiencing. Included in this email are two JPEG format screenshots.
One is of the error box the .pif files give me in
c:\erights.org\bin\win32\. The particular box is for e.pif, but all
have the same error (with each file's respective filename and path
displayed). The other is of the error messages
c:\erights.org\Setup.pif displays. By using the "Program" tab in the
Properties menu, I disabled "Close on exit" and ran Setup.pif again,
then snapped a screenshot. This stopped it from disappearing after
exiting. Hope it helps.


- --
Dan Moniz <dnm@neith.net>

-----BEGIN PGP SIGNATURE-----
Version: PGP 6.5.1

iQA/AwUBN88Bv1mE1hyKYjtREQJ70wCg8O7aqA/kXnhIV26l79s1kDBc16gAoOFw
AB3HsZTBJW5QTEyT3ao4opTi
=dKA9
-----END PGP SIGNATURE-----