[E-Lang] Bug Report: 0.8.9p & 0.8.9s probably require JDK >= 1.3 after all

Mark S. Miller markm@caplet.com
Tue, 13 Feb 2001 12:37:26 -0800


I haven't checked into this yet to be sure precisely what's going on, but 
based on Chris Hibbert's attempts to get the 0.8.9p release installed on a 
Mac running OS X and a JDK 1.2.x, it seems I failed to make this release 
work on JDK 1.2.x in a degraded fashion, as I'd intended.  None of these 
mechanisms have changed in the soon-to-be announced 0.8.9s release, so it 
should be expected to have this bug as well.  I'll probably "fix" this 
simply by dropping claimed support for 1.2.x, and just require >= 1.3.

        Cheers,
        --MarkM