[e-lang] Joe-E 2.0 Release

Tyler Close tyler.close at gmail.com
Sun Mar 9 09:19:58 EDT 2008


On Sun, Mar 9, 2008 at 12:41 AM, David Wagner <daw at cs.berkeley.edu> wrote:
>  You might want to double-check whether you've got the latest version
>  of the Joe-E library from the Google Code Subversion repository.
>  For instance, ByteArray.java:394 used to refer to newByte in an older
>  revision of ByteArray.java, but the latest version no longer does --
>  Adrian fixed that error in a check-in dated 2/20/2008.  I don't get any
>  of these warnings for the latest version in Subversion.

I was using the Joe-E distribution, rather than getting the latest
from the subversion repository. I've switched and am no longer get any
javadoc errors.

Thanks,
--Tyler


More information about the e-lang mailing list