Just as you allow abbreviation of define as def, how about abbreviating reveal as rev?
> At 10:20 AM 10/21/99 , Bill Frantz wrote:
> >Basically what we are trying to do is define procedures/methods with just
> >two types, VOID and EverythingElse. We want a special syntactic mark for
> >the EverythingElse case, to try to avoid human error.
> Yup, that's it exactly.
> I tried editing "reveal" in to some of my code, and I couldn't stand the
way it looks. I'm still inclined towards an operator-symbol of some sort, suggestions solicited. If no one has a better idea, I'm going to go with "=>".